Whoops, it looks like you have an invalid PHP version.

Magento supports PHP 5.4.11 or newer.